January 17, 2018, 06:31:03 AM

collapse

Author Topic: Does someone have this issue?  (Read 2575 times)

Yoshidrei81601

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
  • Think POSITIVE
    • View Profile
Does someone have this issue?
« on: May 29, 2013, 08:24:38 AM »
Hi there guys its me Yoshi and I have noticed that in the past days the lower left corner of my Nexus 4 16GB the black rubberized part is now a bit raised up from the chrome bezel. Does someone also have this newfound issue of mine? I have only damaged it from a slight water drop three times . Please reply guys. Thanks


Current Devices: Nexus 4, Nexus 7
Past Devices: Galaxy Tab 10.1, Xperia Arc S

JayJ

  • Android Jedi
  • Global Moderator
  • Full Member
  • *****
  • Posts: 232
  • Karma: +0/-0
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Does someone have this issue?
« Reply #1 on: May 29, 2013, 02:00:34 PM »
The only build issue I have just above my volume rocket where the grey/silver trim meets the rubber it's like the trim is pushed in slightly, I run my nail over the side, from the front to the back and it catches on the rubber.
It's only here, nowhere else and I've never dropped mine so must have been like that since I got it...

They do sound similar...

Sent from my Paranoid Nexus 4 using Tapatalk 4 Beta
« Last Edit: May 29, 2013, 02:02:28 PM by JayJ »

Yoshidrei81601

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
  • Think POSITIVE
    • View Profile
Re: Does someone have this issue?
« Reply #2 on: May 29, 2013, 07:38:06 PM »
Mine does that too and even worse, it rattles when tapped on the upper back... Thanks for your feedback
Current Devices: Nexus 4, Nexus 7
Past Devices: Galaxy Tab 10.1, Xperia Arc S

JayJ

  • Android Jedi
  • Global Moderator
  • Full Member
  • *****
  • Posts: 232
  • Karma: +0/-0
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Does someone have this issue?
« Reply #3 on: May 30, 2013, 06:03:55 AM »
Yeah mine rattles too, in fact all Nexus 4's rattle. Initially I thought it was the SIM tray but I think the current consensus is it's the auto focus for the camera.

Sent from my Paranoid Nexus 4 using Tapatalk 4 Beta


Yoshidrei81601

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
  • Think POSITIVE
    • View Profile
Re: Does someone have this issue?
« Reply #4 on: May 30, 2013, 10:32:54 PM »
Update: Its now EVEN WORSE :P the other side is also having issues too. And it makes some creaking sounds when I hold my N4 tightly. I hope somebody knows a solution to this problem. Its kinda like the N7 screen lift issues last year. Thanks in advance
Current Devices: Nexus 4, Nexus 7
Past Devices: Galaxy Tab 10.1, Xperia Arc S

JayJ

  • Android Jedi
  • Global Moderator
  • Full Member
  • *****
  • Posts: 232
  • Karma: +0/-0
  • Long term Android fan, long term A**le hater!!
    • View Profile
Re: Does someone have this issue?
« Reply #5 on: May 30, 2013, 10:38:49 PM »
I've not heard of any build issues with the Nexus 4, the only issue I'm aware of is the flashing red LED of death which I had with my first Nexus 4...

Sent from my Paranoid Nexus 4 using Tapatalk 4 Beta


 


* Forum Staff

Babyfacemagee admin Babyfacemagee
Administrator
JayJ gmod JayJ
Global Moderator

* 'Like' And 'Follow' Us!

* Nexus 4 Market